/[svn]/libgig/trunk/debian/libgig9.postinst
ViewVC logotype

Contents of /libgig/trunk/debian/libgig9.postinst

Parent Directory Parent Directory | Revision Log Revision Log


Revision 3524 - (show annotations) (download)
Thu Jul 25 10:52:10 2019 UTC (4 years, 8 months ago) by schoenebeck
File size: 931 byte(s)
* Preparations for new release (libgig 4.2.0).

1 #!/bin/sh
2 # postinst script for libgig
3 #
4 # see: dh_installdeb(1)
5
6 set -e
7
8 # summary of how this script can be called:
9 # * <postinst> `configure' <most-recently-configured-version>
10 # * <old-postinst> `abort-upgrade' <new version>
11 # * <conflictor's-postinst> `abort-remove' `in-favour' <package>
12 # <new-version>
13 # * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
14 # <failed-install-package> <version> `removing'
15 # <conflicting-package> <version>
16 # for details, see http://www.debian.org/doc/debian-policy/ or
17 # the debian-policy package
18 #
19
20 case "$1" in
21 configure)
22 ldconfig
23 ;;
24
25 abort-upgrade|abort-remove|abort-deconfigure)
26
27 ;;
28
29 *)
30 echo "postinst called with unknown argument \`$1'" >&2
31 exit 1
32 ;;
33 esac
34
35 # dh_installdeb will replace this with shell code automatically
36 # generated by other debhelper scripts.
37
38 #DEBHELPER#
39
40 exit 0

  ViewVC Help
Powered by ViewVC